We have identified the failure, and after examination of the services determined the issue was short lived and now remediated. We have routed traffic back into the European region and will monitor the system.
Posted Sep 24, 2026 - 18:39 UTC
Identified
from 17:48–17:54 UTC today Customers in the European region may have experienced HTTP-500 errors returned by the Streamkeeper European endpoint. We have taken action to remediate the impact and are currently investigating the root cause.
Posted Sep 24, 2026 - 18:23 UTC
Investigating
We are experiencing a service degradation in the European zone of our Streamkeeper service. We apologize for the inconvenience and have taken the action of routing traffic from the region while we investigate further.
We will provide an update as additional information becomes available.
Posted Sep 24, 2026 - 18:14 UTC
This incident affected: Streamkeeper (Multi-DRM SaaS).