Stream keeper service degradation

Incident Report for Verimatrix Platform

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 06:40 PST

Monitoring

The system is totally operational.
We will continue monitoring the system closely and concluding the root cause.
Posted Dec 03, 2025 - 19:10 PST

Investigating

We have detected a possible impact to services and are investigating. We apologize for the inconvenience and want to assure you that our team is monitoring closely.

At around 2:06 AM UTC We were alerted about errors increased in Auth and FairPlay services. We immediately scaled up the Auth service to serve more incoming requests.
The issue is subsided. And we are investigating for possible causes.

We will provide an update as additional information becomes available.
Posted Dec 03, 2025 - 18:47 PST
This incident affected: Streamkeeper (Multi-DRM SaaS).