SHDR service interruption
Incident Report for Verimatrix Platform
Resolved
This incident has been resolved
Posted May 02, 2024 - 14:58 PDT
Monitoring
Affected SHDR Services have been restored.

All services are now operational and we will continue to monitor to ensure that systems are performing as expected. In the event you are still experiencing an impact to your service, please contact us at support@verimatrix.com.
Posted May 02, 2024 - 14:14 PDT
Investigating
We are experiencing a service degradation. We apologize for the inconvenience and want to assure you that our team is hard at work to fix the issue as quickly as possible.

This issue is impacting SHDR Imports

We will provide an update as additional information becomes available.
Posted May 02, 2024 - 13:05 PDT
This incident affected: Satellite HD Regional (SHDR).